LogoGala version 2.0 is in the works! We don't have a set launch date yet, but in the meantime, get on the beta invite list.

Blog

New Host and Missing Logos

Posted on Jan 21, 2014 By Deron Sizemore in Site News | 0

I know I haven’t wrote a blog post in a looooooong time. I apologize, but I just haven’t had the time to do so. I just wanted to quickly let everyone know about a small issue that’s been popping up.

That said, I move hosts a couple weeks ago because the site was starting to become very slow and I noticed that a few logo designs all of a sudden disappeared from the site. Gone! Vanished! I talked to my host and they basically told me they had no idea what was going on. So here we are, on a new host but it appears we still have some logo designs that have vanished from the site. I actually had a designer email me a few minutes ago which prompted this post.

Unfortunately it would be impossible for me to try to go through every single post and try to figure out if it’s gone or not. It seems like the problem is on a smaller scale, but I can’t say exactly what that is.

If you notice you have a design that is no longer in the gallery, it wasn’t removed on purpose. Please email me and we’ll get it back in the gallery asap.

Thanks.

Enjoy This article? Share it!

If you liked this article, please share it! You'll help us out and you'll be the social king of the interweb.

  • StumbleUpon Submit
  • Digg Submit
  • Share on Twitter
  • Technorati Submit
  • Delicious Submit

Commenting has been closed.